Lul, mein Internet Explorer in der WinXP-VM kann nur

Lul, mein Internet Explorer in der WinXP-VM kann nur bis TLS 1.0 (und selbst das war standardmäßig deaktiviert).
Oh boi, ich werde Spaß mit dem Ding haben.